 Introducción Visual Valores
vvhelp
Introducción Visual Valores

Resumen de funcionamiento de Visual Valores.

El programa de gestión de carteras lleva la gestión de diferentes sujetos pasivos, a efectos del impuesto sobre la renta o sociedades que se denominan empresas.
Cada sujeto pasivo o empresa puede tener múltiples depósitos que por lo general son los bancos o diferentes cuentas de valores de cada empresa aunque se puede agrupar como se quiera, por ejemplo, una sucursal bancaria: fondos y acciones, aunque en esta sucursal haya múltiples cuentas de valores.

Al dar de alta una empresa, se crea un depósito predeterminado, denominado sin deposito. Esto quiere decir que no están en ningún banco o agencia de valores (Por ejemplo acciones sin cotización oficial de nuestra sociedad particular X). Este se puede modificar luego si vamos a tipos de depósitos o añadir otros nuevos.

Funcionamiento de las ventanas.

INTRODUCCION

Toda la aplicación se maneja con la barra de herramientas superior izquierda.

Pulsando sobre los diferentes botones se dan de alta o baja nuevas empresas, depósitos, valores, compras etc... Debe abrir primero la ventana correspondiente desde los diferentes menús.
Las ventanas constan como mínimo de dos páginas. Una donde viene el listado y otra los detalles.

La página principal de la aplicación es la de "COMPRA-VENTAS" y aparece siempre que accedamos al programa.

COMPRAS

Se reflejan todas las operaciones de compra de forma individualizada y calcula el beneficio, incremento y el T.A.E. en función de las cotizaciones actuales para cada compra.

VENTAS:

Las ventas corresponden a cada una de las compras. Es decir una compra puede tener varias ventas, ya que no hace falta que se vendan todos los títulos que se compraron en su día, si no que se venden poco a poco. Para realizar una venta, primero hay que seleccionar el valor que se quiere vender y el depósito dónde está esa compra, en el grid de compras (el de arriba). Es decir si tengo varias compras de un valor en el depósito A, selecciono cualquiera de esas compras para poder vender esos títulos de ese depósito. A medida que se va vendiendo, en el grid de compras, disminuye el nº de títulos que quedan de esa compra. (En detalles se puede ver los títulos que se compraron, los que se han vendido y los que quedan de esa operación de compra, así como las amortizaciones o devolución de aportaciones y las ventas de derechos). Como máximo se pueden vender el total de los títulos existentes en ese depósito. Se aplica el método FIFO. En OPERACIONES aparecerá la venta completa con el beneficio real, fiscal y la retención y en el grid de ventas aparecerán las ventas correspondientes a las compras. Para ver estas ventas hay que seleccionar las correspondientes compras ya que no aparecen juntas en el grid de ventas si no que cada una corresponde a una compra distinta y aparecen con su compra.
Las ventas no se pueden modificar, solo se pueden eliminar, seleccionando la última de ellas. Si no es la última el programa la busca antes de borrar y hace un aviso.

OTRAS OPERACIONES:

Para realizar otras operaciones hay que hacerlas desde el menú de operaciones, Splits, amortizaciones, dividendos, canje... excepto la venta de derechos que se hacen desde ventas y cuando se venden todos los derechos de ese valor en ese depósito.
Todos los datos, deben introducirse en la misma moneda (EUROS o la que se determine en la configuración como MONEDA BASE)

Para comenzar a trabajar se da de alta una empresa, los depósitos, los valores y los tipos de valor.

CALCULOS DE LAS VENTAS Y BENEFICIOS.

El programa realiza dos tipos de cálculos, uno el cálculo de las operaciones reales y otro el cálculo fiscal. Para las operaciones reales se emplea el método FIFO POR DEPOSITO. Es decir si tengo un mismo valor en diferentes depósitos las ventas reales se realizan por depósito aplicando el método FIFO a ese valor en ese depósito, si se ha especificado este método en parámetros de empresa o en parámetros del tipo de valor. El otro método es el DIRECTO, es decir se vende directamente de la compra sin aplicar el método FIFO (IPF, LETRAS, ...)

Las ventas fiscales se realizan aplicando el método FIFO o PMP. a todos los valores homogéneos en todas las carteras. Es decir, aplicando el método FIFO, si tengo un mismo valor en diferentes carteras, fiscalmente se vende el primero que se compró independientemente de la cartera en la que esté depositado, aunque realmente se vende el primero que se compró en ese depósito. Para multimercado, es decir si tengo el mismo valor, pero en diferentes países, se aplicaría FIFO, para lo cual todos los códigos (ABERV.)de valor deben tener la misma nomenclatura.

Si se especifica el método DIRECTO, se vende en ambos casos directamente esa compra sin aplicar método FIFO O PMP.

NOMENCLATURA:

F.I.F.O.: First Imput first Output (Primeras entradas, primeras salidas)
P.M.P.: Precio medio ponderado.

--------------------------------------------------------------------------------
Last Updated: 08/30/04

Last Updated: 05/01/11 | © FloresSoft S.A., 2014


 Introdución a Visual Valores ®
vvhelp
Introdución a Visual Valores ®

Resumen de funcionamiento de Visual Valores.

El programa de gestión de carteras lleva la gestión de diferentes sujetos pasivos, a efectos del impuesto sobre la renta o sociedades que se denominan empresas.
Cada sujeto pasivo o empresa puede tener múltiples depósitos que por lo general son los bancos o diferentes cuentas de valores de cada empresa aunque se puede agrupar como se quiera, por ejemplo, una sucursal bancaria: fondos y acciones, aunque en esta sucursal haya múltiples cuentas de valores.

Al dar de alta una empresa, se crea un depósito predeterminado, denominado sin deposito. Esto quiere decir que no están en ningún banco o agencia de valores (Por ejemplo acciones sin cotización oficial de nuestra sociedad particular X). Este se puede modificar luego si vamos a tipos de depósitos o añadir otros nuevos.

Funcionamiento de las ventanas.

INTRODUCCION

Toda la aplicación se maneja con la barra de herramientas superior izquierda.

Pulsando sobre los diferentes botones se dan de alta o baja nuevas empresas, depósitos, valores, compras etc... Debe abrir primero la ventana correspondiente desde los diferentes menús.
Las ventanas constan como mínimo de dos páginas. Una donde viene el listado y otra los detalles.

La página principal de la aplicación es la de "COMPRA-VENTAS" y aparece siempre que accedamos al programa.

COMPRAS

Se reflejan todas las operaciones de compra de forma individualizada y calcula el beneficio, incremento y el T.A.E. en función de las cotizaciones actuales para cada compra.

VENTAS:

Las ventas corresponden a cada una de las compras. Es decir una compra puede tener varias ventas, ya que no hace falta que se vendan todos los títulos que se compraron en su día, si no que se venden poco a poco. Para realizar una venta, primero hay que seleccionar el valor que se quiere vender y el depósito donde está esa compra, en el grid de compras (el de arriba). Es decir si tengo varias compras de un valor en el depósito A, selecciono cualquiera de esas compras para poder vender esos títulos de ese depósito. A medida que se va vendiendo, en el grid de compras, disminuye el nº de títulos que quedan de esa compra. (En detalles se puede ver los títulos que se compraron, los que se han vendido y los que quedan de esa operación de compra, así como las amortizaciones o devolución de aportaciones y las ventas de derechos). Como máximo se pueden vender el total de los títulos existentes en ese depósito. Se aplica el método FIFO. En OPERACIONES aparecerá la venta completa con el beneficio real, fiscal y la retención y en el grid de ventas aparecerán las ventas correspondientes a las compras. Para ver estas ventas hay que seleccionar las correspondientes compras ya que no aparecen juntas en el grid de ventas si no que cada una corresponde a una compra distinta y aparecen con su compra.
Las ventas no se pueden modificar, solo se pueden eliminar, seleccionando la última de ellas. Si no es la última el programa la busca antes de borrar y hace un aviso.

OTRAS OPERACIONES:

Para realizar otras operaciones hay que hacerlas desde el menú de operaciones, Splits, amortizaciones, dividendos, canje... excepto la venta de derechos que se hacen desde ventas y cuando se venden todos los derechos de ese valor en ese depósito.
Todos los datos, deben introducirse en la misma moneda (EUROS o la que se determine en la configuración como MONEDA BASE)

Last Updated: 02/27/10 | © FloresSoft S.A., 2014


 Ayuda
vvhelp
Ayuda

La manera de acceder a la ayuda es mediante el menú Ayuda - Ayuda on line.

La Ayuda del programa es on-line, lo que quiere decir que cambia a medida que vamos incorporando nuevas mejoras al programa y por tanto conviene consultarla de vez en cuando.

Puede descargar la verisón local de la ayuda aquí: Ayuda local Visual Valores Descargue el archivo en la carpeta: c:\archivos de programa\FloresSoft\Visual Valores. Si tiene un sitema operativo de 64 bits, la carpeta es c:\archivos de programa (x86)\FloresSoft\Visual Valores

Para visualizar la ayuda en formto PDF pulse aquí: Ayuda en formato PDF

Last Updated: 04/29/11 | © FloresSoft S.A., 2014


 Compra-Ventas
vvhelp
Compra-Ventas

Compra ventas de valores

Es la pantalla principal de la aplicación. Se abre por defecto al iniciar la aplicación, por eso el botón de compra-ventas sale desactivado.

La fecha y hora que aparecen arriba a la derecha es la de la última actualización de la cotización.

Existe dos métodos de valoración FIFO (Primera entrada primera salida) o PMP (Precio medio ponderado). Estos criterios se seleccionan en la pantalla de Empresas. Se puede cambiar de un criterio a otro. En el informe de compras también se puede seleccionar un criterio u otro.

Si queremos que para un determinado tipo de valor no calcule el método PMP, sino que calcule el coste sobre el precio de compra, deberemos crear un TIPO DE VALOR, cuyo método de cálculo sea DIRECTO.

Last Updated: 05/01/11 | © FloresSoft S.A., 2014


 Compra de Valores
vvhelp
Compra de Valores

COMPRAS DE VALORES

Para realizar una compra de valores pulse al botón comprar. - (La hoja en blanco que está arriba a la izquierda de la pantalla)

Una vez pulsado se pasa a la página de "DETALLE COMPRA" con un nuevo registro donde debe introducir todos los datos, empresa, deposito, fecha, nº de títulos, precio por título y comisión total en euros (o en la moneda base). - si fuese un valor de renta fija se le pedirá además la fecha de vencimiento y el interés nominal.

Para calcular el valor del precio en Euros de un valor que está en otra divisa haga doble clic sobre el precio. Los datos se tienen que introducir en la moneda base, en este caso, en Euros.

Puede introducir el número de títulos y el total y se calcula automáticamente el precio por título.

ELIMINACION:

Sólo se pueden eliminar las compras si no tiene ninguna operación de venta. Si tiene operaciones de venta no se puede borrar, antes hay que borrar todas las ventas. Si se han vendido todos los títulos de la compra esta puede pasar al estado de cancelado, para que no se muestren por pantalla.

Last Updated: 05/01/11 | © FloresSoft S.A., 2014


 Venta de Valores
vvhelp
Venta de Valores

VENTA DE VALORES.

Para vender un valor, selecciónelo primero en la tabla de la página "COMPRA-VENTAS" y luego pulse el botón VENDER [image] que está a la derecha de la tabla "VENTAS DE ÉSTA COMPRA"

Aparece la pantalla de ventas, donde se visualizan todas las compras de ese valor en ese depósito (FIFO por depósito) o la compra sólo (DIRECTO) dependiendo del modo de cálculo real especificado en el tipo de valor.

Introduzca el nº de títulos a vender, el precio por título y la comisión total.

En esta pantalla puede seleccionar si es venta de títulos o de derechos de suscripción.

Normalmente las ventas se consideran pérdidas y ganancias patrimoniales, aunque hay casos en que se consideran rendimientos del capital mobiliario ej.: letras. Estas opciones se pueden seleccionar aquí.

Si la empresa o titular de los valores es una persona física se usa el método FIFO para los cálculos fiscales, en cambio si se trata de una sociedad se empleará el método del precio medio ponderado o PMP. Estas opciones se seleccionan aquí también, aunque aparecen por defecto las que estén configuradas para esa empresa. Se puede dejar la operación exenta con lo que el beneficio fiscal será cero y no se sumará luego en los informes.

El coeficiente reductor es la aplicación del régimen transitorio del 96 y aparece por defecto el que se haya configurado según el tipo de valor. Se puede modificar aquí también.

EJEMPLO: Una venta de 100 títulos, se puede dividir en varias ventas en función de las compras. Así, si tenemos una primera compra de 40 títulos y una segunda compra de 200, se venden los 40 de la primera compra quedando 0 títulos de la misma y 60 de la segunda compra quedando 140.

Last Updated: 05/01/11 | © FloresSoft S.A., 2014


 Traspasos
vvhelp
Traspasos

TRASPASOS DE VALORES

Los traspasos de valores, sirven para cambiar los títulos actuales a otro valor. Pulse [image] a la derecha del grid de ventas.
.

Esta operación no tiene efectos fiscales. Se le piden los títulos antiguos, los nuevos y el nuevo valor que corresponde.

Last Updated: 05/01/11 | © FloresSoft S.A., 2014


 Rendimientos
vvhelp
Rendimientos

Desde ésta página se introducen los dividendos, así como los intereses y gastos asociados a los valores comprados y relativos al depósito donde se encuentren.

Se selecciona primero la compra del título en la página "COMPRA-VENTAS" al que le quiere asignar dicho rendimiento, después se selecciona la siguiente página:

Una vez seleccionada la página, pulsar el botón [image] , situado a la derecha de la tabla "RENCIMIENTOS DE ÉSTE VALOR" que aparece en ésta página.

Last Updated: 05/01/11 | © FloresSoft S.A., 2014


 Menu Archivo
vvhelp
Menu Archivo

Menú Archivos

Aquí se contemplan el dar de alta empresas, su correspondientes depósitos así como los tipos de valores.

Last Updated: 05/01/11 | © FloresSoft S.A., 2014


 Valores
vvhelp
Valores

VALORES

Desde el menú Archivo-Valores se dan de alta o baja todos los valores. Se puede acceder a esta pantalla pulsando sobre el botón [image] de valores.

Las altas de valores nuevos también se pueden hacer mientras se está comprando un valor.

En esté menú aparecen todos los valores, pero en la primera columna se pueden señalar aquellos de los que se desea hacer un seguimiento y que aparecerán a la hora de introducir las cotizaciones. Al hacer una nueva compra ese valor se añade automáticamente a los de seguimiento.

Desde aquí también se pueden introducir las cotizaciones de cada valor en la fecha de cotización seleccionada en la columna de P.ACTUAL (Precio actual).

Cada valor tiene un único código de titulo o codtit (EL NÚMERICO) y pueden tener la misma abreviatura siempre y cuando estén en distintos tipos de valor o mercados. Los valores con la misma abreviatura tienen el mismo se consideran valores homogéneos a efectos fiscales. No se puede introducir una misma abreviación del valor para el mismo mercado o tipo de valor, sin embargo si se puede hacer para diferentes tipos. La abreviatura del valor y el nombre es el que elija cada uno. El IDX tiene que ser el oficial.

Se puede introducir el código ISIN, del valor y el IDX o ticker. Estos valores sirven para importar datos.

El programa se actualiza automáticamente con los datos del mercado continuo y de la principales bolsas europeas. Si tenemos un valor o un fondo en otro mercado que hemos creado nosotros distinto del de origen, podemos introducir el código ISIN y el Mercado en origen para que se actualicen los datos de nuestro valor desde los datos del valor que se actualiza automáticamente.

Un valor sólo se puede eliminar cuando no tiene operaciones de compra asociadas en ninguna empresa.

Las cotizaciones se pueden introducir manualmente. En el campo en granate donde figura la cotización, al lado de la fecha, se puede copiar la cotización desde el portapapeles, pulsando el botón derecho del ratón. Esto sirve por si tenemos una web asociada al valor, donde figure la cotización, para poder copiar con el ratón las cotizaciones.

Las cotizaciones del mercado continuo de Madrid se actualizan automáticamente cada cinco minutos. Se puede cambiar en configuración utilidades. Las cotizaciones no son en tiempo real, sino diferidas. Figura la fecha y la hora de la última cotización obtenida.

OTROS MERCADOS Y FONDOS DE INVERSION

En Tipos de Valores se pueden seleccionar la opción Actualizar y Listar para que aparezcan otros mercados o fondos de las gestoras.

Last Updated: 05/01/11 | © FloresSoft S.A., 2014


 Multimercado
vvhelp
Multimercado

FUNCIONAMIENTO DEL MULTI-MERCADO

Para que a los distintos valores los considere el programa que están en distintos mercados, tienen que tener el mismo código abreviado, en los diferentes mercados. Esto sirve también para que realice los cálculos fiscales correctamente.

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Empresas
vvhelp
Empresas

Empresas

Para dar de alta una empresa vaya al menú "ARCHIVOS - EMPRESAS". Pulse el botón NUEVO [image] con el ratón y rellene los datos.

Seleccione el método FIFO si tributa en el IRPF o el método PMP si tributa en el Impuesto de Sociedades.

Al crear la empresa, se da de alta automáticamente un depósito denominado "Sin Deposito NombreEmpresa" que designa a todos los valores que no están depositados. Luego se puede cambiar.

Cada empresa tiene un depósito predeterminado que aparece por defecto al realizar una compra de valores para esa empresa.

El término empresa se refiere a titulares de los depósitos. Fiscalmente se considera independientes a aquellos depósitos que poseen diferentes titulares e iguales a aquellos que tienen los mismos titulares.

Por ejemplo: Pedro Pérez: Sería una empresa. Pedro Pérez y su esposa Ana Gómez sería otra empresa. Pedro Pérez y su hijo Juan sería otra empresa, etc...

Una vez creados los diferentes depósitos de esta empresa, se puede cambiar el depósito predeterminado.

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Tipos de Valores
vvhelp
Tipos de Valores

Tipos de Valores

Esta es la pantalla para configurar el programa, a la hora de calcular las retenciones fiscales y tipos de renta generados en la operaciones de COMPRA-VENTA de valores, aunque se puede modificar cuando se realiza una venta.

Al tratar todos los valores en una misma base de datos y de forma similar las compra-ventas de los mismos hay que diferenciar los beneficios de esas ventas, ya que unos van a rendimientos del capital mobiliario y otros a ganancia o pérdida patrimonial.

Según seleccione una clase de valor, se configura automáticamente la mayoría de las opciones.

Cada valor va clasificado en tipos. Puede seleccionar tantos tipos como desee.

Se recomienda crear un tipo para cada mercado de acciones, Madrid, Nueva york, Tokio... dado que los datos van en diferente moneda.

Los índices van en el tipo nº 7 (INDICES)

Los fondos de inversión pueden ir todos en un grupo.

1º) SELECCIONE LA CLASE DE VALOR: acciones, fondos, renta fija (explicita, implícita o mixta), seguros, planes de pensiones, índices, deudas u otros (Si cotiza en algún mercado oficial marque la casilla de cotiza.) Según el tipo, se realiza un cálculo fiscal diferente. Según la clase de valor, se modifican las otras opciones, que luego se pueden cambiar para casos excepcionales.

2º) MODIFIQUE EL RESTO DE OPCIONES SI DIFIEREN DE LAS PREDETERMINADAS.

RENTA FIJA

La renta fija tiene tres opciones de clasificación: Implicita, explicita o mixta. Si algún valor va en estas clasificaciones habrá que indicar además el precio de vencimiento, fecha de vencimiento para que salga la valoración en las diferentes pantallas e informes.
Se puede marcar la opción COTIZA, que es para renta fija que cotiza, por ejemplo VALORES SANTANDER. En este caso la valoración se realiza por el nominal. Es decir, tanto el coste como el precio actual se valora por el nominal multiplicado por el % de cotización. Así si hemos comprado valores santander al 100% del nominal el precio será 100 y el nominal 5000. Si ahora están valorados al 78% el precio actual será 78 y la valoración 78%x5000 será la que calcula el programa.

OPCIONES:

CALCULO REAL:

Seleccione FIFO si desea que se realice este método por cada clase de valor en el mismo depósito. Se usa para acciones, fondos, planes de pensiones, otros de inversión colectiva. Seleccione DIRECTO si desea que cada operación de compra se venda directamente sin hacer el método FIFO (se usa para renta fija). Ejemplo: si tengo un valor llamado IPF, voy haciendo imposiciones con distinto interés y distinto plazo, pero cuando se venden se vende cada imposición individualmente, luego se usa el método directo. (se puede seleccionar a la hora de vender)

CALCULO FISCAL:

PREDETERMINADO (FIFO o PMP que se especificó en empresas) o EXENTO (por ejemplo UNID LINKED)

Hay dos tipos de cálculo fiscal: 1º) El realizado sobre el beneficio de la inversión (Diferencia entre el valor de compra y venta) 2º) el realizado sobre los rendimientos de la inversión (intereses, dividendos...)

El 1º suele ir a Incrementos de patrimonio y se le aplican coeficientes reductores hasta el 1996 según si son acciones, fondos ... (Régimen transitorio)

El 2º suele ir a rendimientos del capital mobiliario y se ajustan con ciertos coeficientes para calcular la imputación fiscal. 140% para dividendos, 70% si es renta fija superior a 2 años ....

RETENCIONES:

1º Sobre el capital (COMPRA-VENTAS de valores) 2ª sobre los rendimientos (DIVIDENDOS). Por ejemplo, las ventas de acciones se consideran capital y no llevan retención. Los dividendos, se consideran intereses y van sujetos a una retención del 18 %.

TIPO DE RENTA:

Es el tipo de renta en el IRPF que va a generar la COMPRA-VENTA de los valores. Por ejemplo si compramos una letra del tesoro por 950.000 y la vendemos por 1.000.000, no es una ganancia o perdida sino un rendimiento del capital mobiliario.

TIPO DE CAMBIO Y MERCADOS A ACTIVAR

Si queremos que nos aparezca un determinado mercado, por ejemplo Londres, Parrís, Dow Jones... debemos seleccionar Actualizar y listar en la pantalla de detalles. En esta pantalla se fija también el tipo de cambio, si viene en dolares por ejemplo la cotización de los valores de ese mercado o tipo de valor habrá que especificar un Tipo de Cambio UDSEUR.

Last Updated: 05/01/11 | © FloresSoft S.A., 2014


 Depósitos de Valores
vvhelp
Depósitos de Valores

DEPOSITOS DE VALORES

Para crear un nuevo depósito vaya al menú Archivos-Depósitos. Pulse con el ratón en NUEVO [image] y rellene los datos.

Para eliminar un deposito tiene que tener eliminadas todas las compras y ventas de ese depósito, sino, no se puede eliminar.

Los valores se agrupan por depósitos, son todos aquellos valores que van a la misma cuenta corriente sus pagos y cobros es la forma recomendada de trabajar con este programa, dado que los datos de la cuenta corriente son opcionales aunque en futuras versiones pueden utilizarse para sacar extractos si se incorpora el tema de futuros y opciones por lo que se recomienda que se use esta forma de trabajo.

Al trabajar así aparecen juntos las acciones, fondos de inversión, letras y los diferentes tipos de valores que vayan asociados a la misma cuenta corriente.

Se recomienda poner junto a la descripción del banco el nombre de la sucursal y un nemotécnico de la empresa a la que va asociado el depósito. Por Ejemplo: BSCH Suc. 2934 de Pedro y Juan

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Fondos de Inversión
vvhelp
Fondos de Inversión

FONDOS DE INVERSION

Para activar la actualización de los fondos de inversión vaya a Tipos de Valores, marque la opción Mostrar todos y seleccione la gestora que le interesa.

Luego, vaya a la pantalla de DETALLES (Dentro de Tipos de valores) y seleccione ACTUALIZAR Y LISTAR.

Puede ver el resultado en la pantalla de Valores, seleccionando la gestora correspondiente.

El código ISIN del fondo, se puede copiar a otro Valor, para que este se actualice también, y así poder tener nuestros fondos agrupados dentro de un Tipo de Valor Llamado por ejemplo Mis fondos de inversión.

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Menu Valores
vvhelp
Menu Valores

Aquí es donde se manejan todos los valores que tenemos en la aplicación, así como sus cotizaciones, importar los datos, web asociadas a cada valor, etc...

Last Updated: 05/01/11 | © FloresSoft S.A., 2014


 Cartera
vvhelp
Cartera

CARTERA DE LA EMPRESA

Esta ventana muestra la cartera actual de la empresa seleccionada. Es la suma de las compras menos las ventas.

Se puede agrupar por deposito y por tipo de valor.

Pulsando el botón de la impresora, se visualiza por pantalla y luego se puede imprimir.

En la página de gráfico de composición de la cartera, se visualiza tanto al precio de coste como a valor actual. Pulsando el botón de la impresora se imprime el gráfico.

Last Updated: 05/01/11 | © FloresSoft S.A., 2014


 Pérdidas y Ganancias
vvhelp
Pérdidas y Ganancias

PERDIDAS Y GANANCIAS

En esta pantalla se visualizan tanto las compras como las ventas, dinero generado o cash-flow o dinero invertido si es negativo, beneficio de las ventas y dividendos o rendimientos obtenidos para todas las empresas.

En la página del IRPF se realiza un resumen desde el punto de vista fiscal, para ayudarnos a realizar la declaración de la renta.
Se pueden introducir algunos datos como la nomina y otros y realizar una aproximación del impuesto.

A esta pantalla se puede acceder desde cualquier otra pulsando el botón PyG.

Last Updated: 04/29/11 | © FloresSoft S.A., 2014


 Web Asociada
vvhelp
Web Asociada

WEB ASOCIADA

Dentro de la ventana de valores, cartera, tipos de valor, aparece la página de WEB ASOCIADA.

A cada valor se le puede asociar múltiples páginas web. Para esto cuando estamos en la página de WEB ASOCIADA, pulsamos el botón nuevo y nos permitirá introducir la "url" que queramos. También se puede copiar la url desde el portapapeles con el botón derecho del ratón, o pulsar el botón grabar si hemos navegado desde la url y queremos la pagina que sea la página web en la que estamos.

Last Updated: 04/29/11 | © FloresSoft S.A., 2014


 Importar Datos
vvhelp
Importar Datos

IMPORTAR DATOS

Se pueden importar datos al programa utilizando ficheros (TXT), siempre que se haga utilizando el siguiente formato:

"ticket, fecha, apertura, máximo, mínimo, cierre, volumen, nombre"

El programa actualiza las cotizaciones del mercado continuo automáticamente según la configuración del mismo. El tiempo de actualización se puede modificar en "utilidades-configuración".

Si hay un nuevo valor, aparece la siguiente pantalla.

Pulse "añadir" si es un nuevo valor, para lo cual tiene que darle un nombre máximo de doce caracteres o seleccione un valor ya existente y pulse "modificar" si por ejemplo ha cambiado de nombre.

Mientras no tenga actualizada su base de datos de valores aparecerá ésta pantalla siempre que encuentre un valor nuevo.

Last Updated: 04/29/11 | © FloresSoft S.A., 2014


 Gráficos
vvhelp
Gráficos

GRÁFICOS E HISTÓRICOS

Last Updated: 02/27/10 | © FloresSoft S.A., 2014


 Gráfico Rápido
vvhelp
Gráfico Rápido

GRÁFICOS RÁPIDOS

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Histórico
vvhelp
Histórico

HISTÓRICO

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Operaciones
vvhelp
Operaciones

Operaciones con valores

Las operaciones, son todas aquellas transacciones que afectan a un valor.
Estas operaciones se calculan para todas las empresas que manejamos en el programa y en todos los depósitos al ser el mismo valor para todos.
Se calcula tanto desde el punto de vista real como fiscal.

Split: Por aumento o reducción del valor nominal multiplica o divide todos los saldos de las compras de ese valor.

Canje: Cambio de participaciones de una empresa por otra. Se da en las fusiones.

Amortización de acciones: Devolución de aportaciones por reducción del capital de la sociedad.

Venta de derechos: (En desarrollo). Introducir desde venta de valores.

Dividendos: En operaciones afecta a todos los títulos de todas las empresas. Si se desea hacerlo de forma individual hay que introducirlos por la ventana de compra-ventas.

Last Updated: 02/27/10 | © FloresSoft S.A., 2014


 Amortización
vvhelp
Amortización

AMORTIZACIÓN

Se produce la amortización de un valor cuando la empresa reduce capital y nos devuelven la parte proporcional de nuestras acciones.

Dentro del menú principal, vaya a operaciones - amortización de capital, se desplegará la siguiente pantalla:

Seleccione el valor que amortiza, el nominal actual se puede introducir pero es a título informativo, es decir es opcional, y hay que introducir el importe en euros por título que nos devuelven.

El programa genera una operación de venta (AM) por cada una de las compras que tengamos de ese valor.

Esta operación no genera beneficios, sino que se considera que disminuye el precio de adquisición de la acción. Es decir el precio real será menor.

En "DETALLE COMPRA", se puede ver el total de amortizaciones del valor, en el campo "AMORTIZACIONES".

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Canje
vvhelp
Canje

CANJE

El canje de valores se suele producir cuando se fusionan dos empresas.

Para acceder a ésta pantalla pulse el menú operaciones - canje, independientemente de la pantalla donde se encuentre.

Seleccione el valor que sale o el valor antiguo, introduzca la proporción de canje o introduzca los valores antiguos y nuevos y pulse calcular.

Se genera una venta por los títulos que salen y una nueva compra por los que entran para cada uno de los depósitos y para las diferentes empresas.

Hay que hacerlo al igual que en el resto de operaciones por cada uno de los mercados en los que cotiza este valor, ya que el programa realiza esta operación para un solo mercado.

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Acciones Liberadas
vvhelp
Acciones Liberadas

Acciones liberadas

Se produce cuando hay un aumento de capital con cargo a reservas de la sociedad y nos dan las acciones que nos corresponden.

Para introducir las acciones que nos dan liberadas.

Se pueden introducir a través de la compra de valores dejando el precio por titulo de adquisición en cero.

Se genera una operación de compra por cada proporción de títulos que tenemos de ese valor en los diferentes depósitos.

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Split
vvhelp
Split

SPLIT

Para introducir un Split vaya al menú operaciones y seleccione Split, aparecerá la siguiente pantalla:

Seleccione el valor e introduzca el múltiplo del Split.

Se genera una salida S- por cada valor comprado en todos los depósitos y para todas las empresa y una nueva entrada S+ o compra con el nuevo número de títulos.

Se genera una operación por cada una de estas entradas y salidas.

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Dividendos
vvhelp
Dividendos

DIVIDENDOS

Vamos al menú, "OPERACIONES-DIVIDENDOS" y aparece la siguiente pantalla:

Se introduce el valor del que se trate, número de cupón, fecha, bruto y retención, el programa calcula los dividendos pero sin tener en cuenta las comisiones, éstas se incluyen manualmente en la pantalla de "RENDIMIENTOS".

Los dividendos se calculan para todas las empresas y para todas las compras.

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 ASESORIAS
vvhelp
ASESORIAS

El funcionamiento de la versión asesorías difiere del funcionamiento normal de la aplicación a la hora de seleccionar las empresas o los clientes.

Con el objetivo de que no haya conflictos en el funcionamiento en red a la hora de introducir datos de un cliente o empresa, sólo se permite trabajar con un cliente a un asesor. Por lo tanto, un cliente sólo puede estar seleccionado por un asesor, los demás asesores no pueden acceder al cliente en tanto el asesor que lo tiene seleccionado no lo desbloquee.

La pantalla que nos aparece al iniciar la aplicación es la de clientes, ya que tampoco se permite trabajar con la aplicación sino se tiene un cliente seleccionado.

La pantalla de clientes esta mejorada, tanto en los datos, como a la hora de realizar búsquedas, respecto de la aplicación estándar.

En cuanto a los asesores, se establecen 4 niveles (Owner, master, senior y junior), en general, para las características principales del programa, sólo las puede modificar un asesor de nivel superior. Por ejemplo, las comisiones de un asesor sólo las puede fijar un asesor de nivel superior, o un owner que siempre tiene acceso a todas las funciones del programa, así como para fijar el nivel del usuario, sólo lo puede fijar uno de nivel superior. El nivel por defecto es el de senior. Los junior tienen limitadas sus funciones.

Los clientes también se clasifican en cuatro niveles (Owner, master, senior y junior). Un asesor puede acceder a un cliente del mismo nivel o inferior, excepto el owner que puede acceder a todos. Un cliente también se puede fijar para un asesor en concreto, al que sólo él tendría acceso o un owner. El nivel por defecto para un cliente es el de senior también.

Se incluye una agenda que contiene un calendario (común para todos los asesores), un diario individual para cada asesor, donde se pueden fijar las alarmas, tareas (individual para cada asesor) y los contactos que es el listado de clientes.

En la versión asesorías se permite establecer GRUPOS de empresas o clientes para acumular los datos tanto en pantalla como en los informes de la CARTERA. Si se tiene seleccionado un grupo, la pantalla de CARTERA y los informes de esta serán relativos a dicho grupo.

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Actualizaciones automáticas
vvhelp
Actualizaciones automáticas

El programa se actualiza automáticamente con las nuevas mejoras.

Una vez que aparece la ventana de que se ha actualizado el programa hay que reinicializar el mismo para que surtan efecto los cambios.

Para que el programa y las cotizaciones se actualicen, se debe dar paso a través del FireWall a los programas:

VVALORES.EXE
ACTUALIZAV_VALORES.EXE
SERVIDORVV.EXE

de la carpeta c:\archivos de programa\FloresSoft\Visual Valores

Last Updated: 02/28/10 | © FloresSoft S.A., 2014


 INFORMES
vvhelp
INFORMES

INFORMES

El programa realiza numerosos informes que además se amplian según las necesidades de cada usuario.

Existes dos informes principales: El de Compras al que se accede a través del menú informes y el de la cartera, al que se accede pulsando el botón de la impresora desde la pantalla de cartera.

INFORME DE COMPRAS

El informe de compras lo que hace es sacar el saldo actual de la operación de compra que se llevó a cabo en su día, excepto el que sale en vertical (o del Coste de las compras)que saca la compra tal cual. Es decir, si compramos 100 títulos el 1/1, el 5/1 vendimos 10, el informe mostrará la compra del 1/1 pero con 90 títulos que son los actuales a fecha de hoy (5/3), y esto para cada una de las compras. Si se han vendido todos los títulos no se mostrará la compra. Desde la pantalla principal, pulsando el botón de la impresora, mostrará un informe con la compra que se tiene seleccionada y sus correspondientes ventas y saldo actual. Este informe lo saca entre dos fecha, ya que me puede interesar conocer las operaciones que hice durante el mes de marzo por ejemplo. Para ver el saldo global a fecha dada hay que irse al informe de la cartera.

INFORME DE LA CARTERA

El informe de cartera es más complicado aún que el anterior para su realización, y seguramente es el más interesante de todos. Este muestra la cartera, tanto actual como en una determinada fecha. Muestra el acumulado de las compras, es decir el resumen de todas las ventas y compras de un valor o su saldo en la fecha que le indiquemos. Dentro de este informe se puede valorar o bien el saldo de esas compras en la fecha indicada pero con la cotización actual, o bien con la cotización de la fecha indicada. Es un poco por curiosidad, saber que acciones o valores tenía en diciembre y cuanto valdrían con los precios actuales, o cuanto valían con los precios de diciembre.

Last Updated: 03/06/10 | © FloresSoft S.A., 2014


 Trucos y Utilidades
vvhelp
Trucos y Utilidades

TRUCOS Y UTILIDADES

En este apartado comentaremos algunos trucos y utilidades que le pueden servir de mucha utilidad a la hora de manejar el programa.

Last Updated: 02/27/10 | © FloresSoft S.A., 2014


 Introducir cotizaciones
vvhelp
Introducir cotizaciones

INTRODUCIR COTIZACIONES

En las páginas (*) donde viene la cotización (esquina superior derecha, en color morado),

se puede meter la cotización directamente o bien copiar de la web asociada la cotización y al pulsar el botón derecho del ratón sobre ese campo se pega y se actualiza en todo el programa automáticamente.

(*)Páginas: COMPRA, CARTERA, VALORES, CHART.....

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 Web Asociada
vvhelp
Web Asociada

WEB ASOCIADA

Cada uno de los valores tiene asociada una o varias páginas web que es la especificada en su tipo de valor y si no la tiene, se le asocia por defecto la página de FloresSoft, hasta que el usuario asocie una página al valor o al tipo de valor.

La página Web predeterminada se establece en el menú: utilidades-configuración

También puede establecerse una página predeterminada por cada tipo de valor y afectará a los valores de ese tipo.

La forma de realizar la asociación es la siguiente, pincharemos en nuevo [image], escribimos la dirección, pulsamos "ENTER" y a continuación pulsamos grabar y de ésta manera queda asociada ésta página a ese valor o tipo de valor.

Si estamos navegando en esa web y queremos grabar otra página pulsaremos el botón grabar.

Si se nos abre una ventana del navegador fuera del programa podemos copiar y pegar el título pulsando el botón derecho del ratón sobre el campo "url".

Para saber el nombre de una web, se pulsa con el botón derecho del mouse sobre la página en la que estemos y se elige en el menú contextual "Backword links".

Last Updated: 02/20/10 | © FloresSoft S.A., 2014


 Glosario de Términos
vvhelp
Glosario de Términos

Last Updated: 02/27/10 | © FloresSoft S.A., 2014


 FIFO
vvhelp
FIFO

F.I.F.O. (FIRST INPUT, FIRST OUTPUT)

En castellano primera entrada, primera salida; esto significa que se venden primero los valores HOMOGENEOS que se han adquirido en primer lugar.

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 PRECIO MEDIO PONDERADO
vvhelp
PRECIO MEDIO PONDERADO

PRECIO MEDIO PONDERADO (P.M.P.)

Se calcula un precio de coste medio para todos los valores que tenemos en el momento de la venta.

Se emplea sólo para el cálculo fiscal ya que para el cálculo real se emplea SIEMPRE el método FIFO

Last Updated: 02/06/10 | © FloresSoft S.A., 2014


 T.A.E.
vvhelp
T.A.E.

T.A.E.

Es el tipo de interés equivalente al año. Por ejemplo si el incremento es del 10 % y el T.A.E. del 2 % significa que le ha ganado un 2 % al año a su inversión, aunque se haya revalorizado un 10 % en total.( En cinco años por ejemplo)
El T.A.E. de las compras está calculado por el incremento entre la última cotización introducida y el precio de compra, desde la fecha de compra hasta la fecha del sistema (no la de la última cotización).

Last Updated: 04/05/08 | © FloresSoft S.A., 2014


 VALOR NETO
vvhelp
VALOR NETO

VALOR NETO DE ADQUISICIÓN

Es el precio de compra menos las comisiones sin tener en cuenta ni a venta de derechos ni las amortizaciones.

Last Updated: 04/05/08 | © FloresSoft S.A., 2014


 VALOR REAL
vvhelp
VALOR REAL

VALOR REAL DE ADQUISICIÓN

Es el coste de adquisición teniendo en cuenta la venta de derechos de suscripción y las amortizaciones.

La venta de derechos de suscripción y las amortizaciones reducen el precio de adquisición del valor hasta que llegue a cero; momento a partir del cual estas ventas de derechos y amortizaciones suponen un beneficio.

Last Updated: 04/05/08 | © FloresSoft S.A., 2014


 VALORES HOMOGENEOS
vvhelp
VALORES HOMOGENEOS

VALORES HOMOGENEOS

Se consideran valores homogéneos el conjunto de valores que procedan de un mismo emisor y formen parte de una misma operación financiera; que tengan igual naturaleza y régimen de transmisión y atribuyan a sus titulares un contenido sustancial similar de derechos y obligaciones.

Por ejemplo, las acciones del B.S.C.H. son homogéneas indepenpendientemente de que coticen en Madrid o en Nueva York e independientemente de donde estén depositados.

Para que el programa las considere homogéneas tendrán que tener el mismo "CODIGO DE VALOR" O "ABREV" (alfanumérico de 12), que es como lo denominamos nosotros por ejemplo BSCH, en los diferentes tipos de valor (mercados) donde tendrán diferente " CÓDIGO TÍTULO" (numérico).

Last Updated: 04/05/08 | © FloresSoft S.A., 2014


 COPYRIGHT
vvhelp
COPYRIGHT

Visual Valores ® es una marca registrada de FloresSoft S.A.
Todas las Condiciones Generales de Uso del Portal así como la Licencia de Uso del Software puede consultarla en nuestra página web: www.FloresSoft.com

FloresSoft S.A.
c/ Juan Hurtado de Mendoza 17
28036 Madrid
España

Telefono +34 (923) 269497
e-mail: soporte@floressoft.com

Last Updated: 02/27/10 | © FloresSoft S.A., 2014